Not registered? Then you're not seeing all there is to see. Do you want to contribute? Register now by clicking HERE!
www.VNCommodore.com Support Site - Forums Page © 2005 - 2017
    Forums Page 

 
Main Menu

Start Page  
Forums  
Register  
Recipe Book  
Active Topics  
Active Polls  
Forum Search  
Online Auctions  
Online Classifieds  
FAQ  
Greeting Cards  
Guestbook  
Disclaimer  
Contact Us  
Links  
Username:

Password:

Save Password
Forgot your Password?

 
www.VNCommodore.com Support Forums
 All Forums
 General Area
 General Chatter Area
 Seat belt issues
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  
  Current Topic Rating: Total Rating: 0 | Join the Forum to Rate this Topic at: www.VNCommodore.com Support Forums  

hsv_babe
Fully Licenced


cart046

269 Posts

Female

 
Posted - 21 Sep 2010 :  6:48:57 PM  Show Profile  Visit hsv_babe's Homepage  Click to see hsv_babe's MSN Messenger address Send hsv_babe a Private Message
 
Hey guys had to change my drivers side seat belt for my RWC (so swapped the front ones over) now the passenger side one doesnt work, put a different seat belt in it and it still doesnt work just locks all the time. Any ideas as to why?
 

I'd gladly push my holden than drive a bloody ford!
Report to Moderator

Mechknight73
National Driver


robot-robot14

1001 Posts

Male

Posted - 21 Sep 2010 :  10:43:15 PM  Show Profile Send Mechknight73 a Private Message
 
Did they both work ok before you swapped them? I know that sometimes when a seatbelt has been in a car that's had a prang, they can get touchy like this. Sometimes it's the coil of the belt itself; if there's any twists in it, it can seem to be locking for no apparent reason. It's supposed to lock with any sudden jolts, but sometimes they can just pack this whole mechanism in when they get old. The good news is that they don't seem to have changed the design of the belt itself right up to the VX. Believe it or not, Rare Spares have that on their parts list for a VN. That's any seatbelt, not just the driver's belt.
Report to Moderator Go to Top of Page

hsv_babe
Fully Licenced


cart046

269 Posts

Female

Posted - 22 Sep 2010 :  11:38:16 AM  Show Profile  Visit hsv_babe's Homepage  Click to see hsv_babe's MSN Messenger address Send hsv_babe a Private Message
 
yeah they worked fine before that. The drivers one is fine, works a treat but the passenger side was a different story. Had a mate come look at it last night, believe it or not it worked first go lol (that would be right) it does still lock up at times but atleast you can use it now!
 

I'd gladly push my holden than drive a bloody ford!
Report to Moderator Go to Top of Page

Mechknight73
National Driver


robot-robot14

1001 Posts

Male

Posted - 22 Sep 2010 :  5:51:15 PM  Show Profile Send Mechknight73 a Private Message
 
Next time you have that happen, let it reel up slightly, then slowly unroll the entire belt as far as you can go. Sometimes, but not always, it "resets" the spring that reels it up. I can't fully explain how it works, but it usually does
Report to Moderator Go to Top of Page

hsv_babe
Fully Licenced


cart046

269 Posts

Female

Posted - 22 Sep 2010 :  10:32:23 PM  Show Profile  Visit hsv_babe's Homepage  Click to see hsv_babe's MSN Messenger address Send hsv_babe a Private Message
 
I'll give it a go thanks buddy!
 

I'd gladly push my holden than drive a bloody ford!
Report to Moderator Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
www.VNCommodore.com Support Forums © 2005 - 2017 Go To Top Of Page  
This page shown in 0.16 seconds.   Snitz Forums 2000
Do not Click Here
   
 


Currently 197 user(s) online
 
Copyright © 2005 - 2017 by: Greening Computer Services