Not registered? Then you're not seeing all there is to see. Do you want to contribute? Register now by clicking HERE! Support Site - Forums Page © 2005 - 2017
    Forums Page 

Main Menu

Start Page  
Recipe Book  
Active Topics  
Active Polls  
Forum Search  
Online Auctions  
Online Classifieds  
Greeting Cards  
Contact Us  


Save Password
Forgot your Password? Support Forums
 All Forums
 General Area
 General Chatter Area
 commodore 2010 V6 need ur help please
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  
  Current Topic Rating: Total Rating: 0 | Join the Forum to Rate this Topic at: Support Forums  

Starting in the driveway

1 Posts


Posted - 23 Sep 2014 :  6:41:54 PM  Show Profile Send abuazib9 a Private Message  Reply with Quote
Hi every one
I have 2010 v6 commodore it passed almost 100 thousand miles. I have two issues
the first I have rough idle when between 60 to 80 miles per hour. It is intermittent. I connected my obd Il and I got p0304 code which misfire in cylibder 4. Live data showing fuel trims within 5 to -5 even recorded trims during the fault.
I thought about changing all the sparks and to check or change coil in cylinder 4. Cause I think it is not generlized problem. I already cleared the code after that no more check engine but still I have the rough idle.... any thoughts?
other thing I have overheating couple of times no leaks fan work immediately with A/c but it delayed when I am in traffic and a/c is off, could that be due to fan sensor? Where can I locate that please
thanks alot for ur help
Report to Moderator
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To: Support Forums © 2005 - 2017 Go To Top Of Page  
This page shown in 0.08 seconds.   Snitz Forums 2000
Do not Click Here

Currently 426 user(s) online
Copyright © 2005 - 2017 by: Greening Computer Services