Not registered? Then you're not seeing all there is to see. Do you want to contribute? Register now by clicking HERE!
www.VNCommodore.com Support Site - Forums Page © 2005 - 2017
    Forums Page 

 
Main Menu

Start Page  
Forums  
Register  
Recipe Book  
Active Topics  
Active Polls  
Forum Search  
Online Auctions  
Online Classifieds  
FAQ  
Greeting Cards  
Guestbook  
Disclaimer  
Contact Us  
Links  
Username:

Password:

Save Password
Forgot your Password?

 
www.VNCommodore.com Support Forums
 All Forums
 General Area
 VN Talk
 heater fan
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  
  Current Topic Rating: Total Rating: 0 | Join the Forum to Rate this Topic at: www.VNCommodore.com Support Forums  

shane
Starting in the driveway



2 Posts

Male

Posted - 19 May 2013 :  7:28:43 PM  Show Profile Send shane a Private Message  Reply with Quote
 
gday all
i need help My heater/air con fan not working. there is no power going to the fuse for the fan. If i run power to the fuse the fan works. but then it will short out. If anyone can help ill be truly grateful
thank you
Report to Moderator

Cartrite
P Plater


car-ferrari

73 Posts

Male

Posted - 20 May 2013 :  10:17:09 AM  Show Profile Send Cartrite a Private Message  Reply with Quote
 
Strange symptoms but its usually the fan resistors block that fails,it sits under the black plastic covering under wipers/windscreen,do a Google on how to replace.If thats not the problem then try the switch,the only other thing is the blower motor which is a major replace.

Report to Moderator Go to Top of Page

shane
Starting in the driveway



2 Posts

Male

Posted - 24 May 2013 :  09:04:10 AM  Show Profile Send shane a Private Message  Reply with Quote
 
thank you Carrite Ive check all of that and its all tests ok. so yes it got me beat
Report to Moderator Go to Top of Page

m1kes
P Plater


music-dj

19 Posts

Male

Posted - 21 Sep 2013 :  8:31:03 PM  Show Profile  Visit m1kes's Homepage Send m1kes a Private Message  Reply with Quote
 
use 30 amp fuse for fan. sounds like blower switch and motor majour repair head **** to get to bolts in cabin. hav to remove dash.
 

Check twice,cut once.
Report to Moderator Go to Top of Page

Mechknight73
National Driver


robot-robot14

1001 Posts

Male

Posted - 22 Sep 2013 :  12:55:37 AM  Show Profile Send Mechknight73 a Private Message  Reply with Quote
 
One other thing you should check. If your engine fan and rear demister are out too, there's another one to consider. On the relay block under the bonnet, there is a slot marked "LP CHECK." all other relays in the group are identical. However this one relay is different to the others. It fits in the same slots as the others, but it's wired differently. If at any stage you did the "swap relays" thing to figure out which one wasn't working, and you swapped this one, it would ordinarily have you baffled. Ex-factory it has a metal case, and a diagonal blue stripe across the top. Check to make sure this is in the right place. This particular bug brought me unstuck once, and it took an auto sparky about an hour to find it.
Report to Moderator Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
www.VNCommodore.com Support Forums © 2005 - 2017 Go To Top Of Page  
This page shown in 0.14 seconds.   Snitz Forums 2000
Do not Click Here
   
 


Currently 69 user(s) online
 
Copyright © 2005 - 2017 by: Greening Computer Services